A new incident has been detected
Incident Report for Osparc
Resolved
Due to temporarily high CPU load on one of the machines, osparc.io was not responsive. The issue has been resolved.
Posted Feb 20, 2022 - 11:17 CET
Investigating
A new incident has been detected on the Osparc Platform. We are currently investigating on it and will keep you updated.
Posted Feb 20, 2022 - 07:56 CET
This incident affected: Osparc.io.