A new incident has been detected
Incident Report for Osparc
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 17:41 CEST
Update
Due to a malfunctioning platform microservice, oSparc was offline for 5-10 minutes
Posted Sep 18, 2022 - 02:15 CEST
Investigating
A new incident has been detected on the Osparc Platform. We are currently investigating on it and will keep you updated.
Posted Sep 18, 2022 - 02:08 CEST
This incident affected: Osparc.io.