A new incident has been detected
Incident Report for Osparc
Resolved
Due to a transient error, osparc.io was unreachable for 10 minutes.
Posted May 31, 2022 - 16:45 CEST
Investigating
A new incident has been detected on the Osparc Platform. We are currently investigating on it and will keep you updated.
Posted May 31, 2022 - 16:34 CEST
This incident affected: Osparc.io.