A new incident has been detected
Incident Report for Osparc
Resolved
The incident has been resolved. A failure of the container engine caused a CPU spike, which impaired operations.
Posted May 04, 2022 - 22:22 CEST
Investigating
A new incident has been detected on the Osparc Platform. We are currently investigating on it and will keep you updated.
Posted May 04, 2022 - 18:36 CEST
This incident affected: Osparc.io.