Platform impaired - Storage Microservice Affected

Incident Report for Osparc

Resolved

This incident has been resolved.
Posted Mar 31, 2025 - 11:32 UTC

Monitoring

This incident has been largely resolved. There is still exceptional load on the platform and individual aspects might still be impaired.
Posted Mar 31, 2025 - 10:50 UTC

Identified

Currently no dynamic services can't start since the `storage` microservice cannot start. We are working on the issue and will update this statuspage in 1 hour.
Posted Mar 31, 2025 - 10:22 UTC
This incident affected: Osparc.io.