Platform degradation. Projects functionality is affected

Incident Report for Osparc

Resolved

Corrective actions have been taken and the platform is healthy again. Sorry for any inconvenience.
Posted Oct 02, 2025 - 15:39 UTC

Investigating

We are currently investigating this issue.
Posted Oct 02, 2025 - 14:53 UTC
This incident affected: Osparc.io.