A new incident has been detected
Incident Report for Osparc
Resolved
Due to a peak in server usage, some services may not have been available. We upgraded the platform capabilities to solve the problem.

Sorry for the inconvenience,
Posted Feb 08, 2022 - 12:21 CET
Investigating
A new incident has been detected on the Osparc Platform. We are currently investigating on it and will keep you updated.
Posted Feb 08, 2022 - 02:12 CET
This incident affected: Osparc.io.