A new incident has been detected
Incident Report for Osparc
Resolved
The problem with oSparc being slow and partly unresponsive has been addressed. Heavy usage of machine resources was interrupting the communication of software components.
Posted Jan 07, 2022 - 09:51 CET
Update
The problem with oSparc being slow and partly unresponsive has been addressed. Heavy usage of machine resources was interrupting the communication of software components.
Posted Jan 07, 2022 - 09:51 CET
Investigating
A new incident has been detected on the Osparc Platform. We are currently investigating on it and will keep you updated.
Posted Jan 07, 2022 - 03:11 CET
This incident affected: Osparc.io.