A new incident has been detected
Incident Report for Osparc
Resolved
High system load on one of the machines caused temporarily impaired availability and functionality of osparc. The issue has been resolved.
Posted Mar 28, 2022 - 09:22 CEST
Investigating
A new incident has been detected on the Osparc Platform. We are currently investigating it and will keep you updated.
Posted Mar 28, 2022 - 06:06 CEST
This incident affected: Osparc.io.