A new incident has been detected

Incident Report for Osparc

Resolved

The incident has been resolved.
Posted Dec 28, 2021 - 11:35 UTC

Investigating

A new incident has been detected on the Osparc Platform. We are currently investigating on it and will keep you updated.
Posted Dec 22, 2021 - 12:15 UTC
This incident affected: Osparc.io.