A new incident has been detected

Incident Report for Osparc

Resolved

This incident has been resolved.
Posted Mar 18, 2022 - 12:47 UTC

Investigating

A new incident has been detected on the Osparc Platform. We are currently investigating on it and will keep you updated.
Posted Mar 18, 2022 - 03:16 UTC
This incident affected: Osparc.io.