oSparc Operations impaired

Incident Report for Osparc

Resolved

oSparc.io functionality has been restored
Posted Jun 13, 2022 - 14:09 UTC

Investigating

A bug is causing unexpectedly high CPU usage on some of our machines. We are currently investigating the issue.
Posted Jun 13, 2022 - 09:18 UTC
This incident affected: Osparc.io.