A new incident has been detected
Incident Report for Osparc
Resolved
High system load on one of the machines caused temporarily impaired availability and functionality of osparc. The issue has been resolved.
Posted Apr 05, 2022 - 10:18 CEST
Update
We experienced a very brief outage of some minutes.
Posted Apr 05, 2022 - 10:17 CEST
Investigating
A new incident has been detected on the Osparc Platform. We are currently investigating on it and will keep you updated.
Posted Apr 04, 2022 - 22:17 CEST
This incident affected: Osparc.io.