Technical issue connecting to the database - platform impaired
Incident Report for Osparc
Resolved
The incident on osparc.io has been resolved.
Posted Jun 12, 2024 - 07:59 UTC
Identified
The point-of-failure has been identified. We are evaluating possible mitigation strategies. We will provide another update in 1-2 hours.
Posted Jun 12, 2024 - 07:12 UTC
Update
The point-of-failure has been identified. We are evaluating possible mitigation strategies. We will provide another update in 1-2 hours.
Posted Jun 12, 2024 - 07:11 UTC
Investigating
A technical issue with one of our databases causes the osparc.io platform to fail to connect to it. Logging into the online platform is not possible at the moment. The issue is being investigated.
Posted Jun 11, 2024 - 11:15 UTC
This incident affected: Osparc.io.